<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
					<head>
				    <meta charset="UTF-8" />
				    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
            				    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
				    <link rel="profile" href="http://gmpg.org/xfn/11" />
				    <link rel="pingback" href="http://www.signaltribunenewspaper.com/xmlrpc.php" />

				   <!-- html5shiv for IE8 and less  -->
				    <!--[if lt IE 9]>
				      <script src="http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/html5.js"></script>
				    <![endif]-->
				    <title>Governor discusses immigration, health care and renewable energy during annual address &#8211; Signal Tribune Newspaper</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.signaltribunenewspaper.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Governor discusses immigration, health care and renewable energy during annual address Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2&#038;p=33041" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=EB+Garamond|EB+Garamond' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/share-this/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='customizr-common-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=3.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/red.min.css?ver=3.4.33' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>
        @font-face {
          font-family: 'FontAwesome';
          src:url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.eot');
          src:url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.eot?#iefix') format('embedded-opentype'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.woff2') format('woff2'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.woff') format('woff'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.ttf') format('truetype'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.svg#fontawesomeregular') format('svg');
        }
        

                .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                  font-family : 'EB Garamond';
                  font-weight : inherit;
                }

                body,.navbar .nav>li>a {
                  font-family : 'EB Garamond';
                  font-weight : inherit;
                }

          body,.navbar .nav>li>a {
            font-size : 18px;
            line-height : 24px;
          }
table { border-collapse: separate; }
                         body table { border-collapse: collapse; }
                        

      .carousel .item {
        line-height: 450px;
        min-height:450px;
        max-height:450px;
      }
      .tc-slider-loader-wrapper {
        line-height: 450px;
        height:450px;
      }
      .carousel .tc-slider-controls {
        line-height: 450px;
        max-height:450px;
      }

        @media (max-width: 1200px) {
          .carousel .item {
            line-height: 346.5px;
            max-height:346.5px;
            min-height:346.5px;
          }
          .item .carousel-caption {
            max-height: 301.5px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 346.5px;
            height:346.5px;
          }
        }

        @media (max-width: 979px) {
          .carousel .item {
            line-height: 278.1px;
            max-height:278.1px;
            min-height:278.1px;
          }
          .item .carousel-caption {
            max-height: 233.1px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 278.1px;
            height:278.1px;
          }
        }

        @media (max-width: 480px) {
          .carousel .item {
            line-height: 171px;
            max-height:171px;
            min-height:171px;
          }
          .item .carousel-caption {
            max-height: 126px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 171px;
            height:171px;
          }
        }

        @media (max-width: 320px) {
          .carousel .item {
            line-height: 126px;
            max-height:126px;
            min-height:126px;
          }
          .item .carousel-caption {
            max-height: 81px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 126px;
            height:126px;
          }
        }

body
{
font-color: #000000;
}

h1
{
font-color: #8B0000;
}
skin
{
color: #8B0000;
}


</style>
<link rel='stylesheet' id='customizr-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/style.css?ver=3.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.css?ver=4.6.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.signaltribunenewspaper.com?sccss=1&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.js?ver=3.4.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"1","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"","dropdowntoViewport":"0","timerOnScrollAllBrowsers":"1","extLinksStyle":"0","extLinksTargetExt":"0","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"1","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"in-sn-before"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=3.4.33'></script>
<link rel='https://api.w.org/' href='http://www.signaltribunenewspaper.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Signal Hill City Council hires consulting firm to recruit new public works director' href='http://www.signaltribunenewspaper.com/?p=33033' />
<link rel='next' title='Emotional LB council meeting ends with a sound defeat for the international-airport proposal' href='http://www.signaltribunenewspaper.com/?p=33045' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.signaltribunenewspaper.com/?p=33041" />
<link rel='shortlink' href='http://wp.me/p6rhu-8AV' />
<link rel="alternate" type="application/json+oembed" href="http://www.signaltribunenewspaper.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D33041" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signaltribunenewspaper.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D33041&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.e03df59c-30f4-499d-bb42-71523857a5e1'});var st_type='wordpress4.3.1';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor discusses immigration, health care and renewable energy during annual address" />
<meta property="og:url" content="http://www.signaltribunenewspaper.com/?p=33041" />
<meta property="og:description" content="In his seventh State of the State address, Gov. Jerry Brown on Tuesday departed from the usual approach of identifying all the issues facing California and instead focused on the larger context of …" />
<meta property="article:published_time" content="2017-01-27T19:20:58+00:00" />
<meta property="article:modified_time" content="2017-01-27T19:20:58+00:00" />
<meta property="og:site_name" content="Signal Tribune Newspaper" />
<meta property="og:image" content="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.54.39-AM.png" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.54.39-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">h1{font-family:Georgia}</style>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>				</head>
				
	<body class="single single-post postid-33041 single-format-standard browser-unknown aesop-core aesop-on-customizr tc-fade-hover-links tc-no-sidebar tc-no-sticky-header skin-red tc-center-images tc-regular-menu" itemscope itemtype="http://schema.org/WebPage">

    
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-off tc-menu-off logo-left tc-second-menu-in-sn-before-when-mobile" role="banner">
  			
        <div class="brand span3 pull-left">
        <a class="site-logo" href="http://www.signaltribunenewspaper.com/" title="Signal Tribune Newspaper | 939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com"><img src="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Signal-logo.png" alt="Back Home" width="247" height="86" style="max-width:250px;max-height:100px" data-no-retina class=" attachment-32989"/></a>        </div> <!-- brand span3 -->

        <div class="container outside"><h2 class="site-description">939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com</h2></div>      	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-right">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		<div class="social-block span5" ><a class="social-icon icon-feed" href="http://www.signaltribunenewspaper.com/?feed=rss" title="Subscribe to my rss feed"  ></a><a class="social-icon icon-twitter" href="https://twitter.com/SignalTribune" title="Follow me on Twitter" target=_blank ></a><a class="social-icon icon-facebook" href="https://www.facebook.com/signal.tribune" title="Follow me on Facebook" target=_blank ></a><a class="social-icon icon-youtube" href="https://www.youtube.com/channel/UCURvDuI0JRY7wbkhQ52w1Ew" title="Follow me on Youtube" target=_blank ></a><a class="social-icon icon-linkedin" href="https://www.linkedin.com/pub/neena-strichart/80/5b1/5ba" title="Follow me on LinkedIn" target=_blank ></a></div><h2 class="span7 inside site-description">939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com</h2><div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-menu-1-container"><ul id="menu-menu-3" class="nav tc-hover-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="http://www.signaltribunenewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-26777"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?page_id=3">Advertising <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28694"><a href="http://www.signaltribunenewspaper.com/?cat=629">Our Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-26780"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=6">News <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26785"><a href="http://www.signaltribunenewspaper.com/?cat=482">Eye On Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-26781"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=8">Community <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26786"><a href="http://www.signaltribunenewspaper.com/?cat=11">Focus On Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-26782"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=475">Culture <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown-submenu menu-item-26853"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=21">Art</a>
<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="http://www.signaltribunenewspaper.com/?cat=575">Imitating Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26855"><a href="http://www.signaltribunenewspaper.com/?cat=521">In Living Color</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26784"><a href="http://www.signaltribunenewspaper.com/?cat=22">Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="http://www.signaltribunenewspaper.com/?cat=13">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26789"><a href="http://www.signaltribunenewspaper.com/?cat=490">Full Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://www.signaltribunenewspaper.com/?page_id=4">General Information</a></li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="main-wrapper" class="container">

    <div class="tc-hot-crumble container" role="navigation"><div class="row"><div class="span12"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://www.signaltribunenewspaper.com" title="Signal Tribune Newspaper" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="http://www.signaltribunenewspaper.com/?cat=6" title="News">News</a> <span class="sep">&raquo;</span> <span class="trail-end">Governor discusses immigration, health care and renewable energy during annual address</span></div></div></div></div>
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
                <div id="content" class="span12 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-33041" class="row-fluid post-33041 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                                <header class="entry-header">
          <h1 class="entry-title ">‘When California does well, America does well’ </h1> <h3> Governor discusses immigration, health care and renewable energy during annual address</h3></h1><div class="entry-meta">This entry was posted in <a class="btn btn-mini btn-tag" href="http://www.signaltribunenewspaper.com/?cat=6" title="View all posts in News"> News </a> on <a href="http://www.signaltribunenewspaper.com/?m=20170127" title="2:50 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-01-27T14:50:58+00:00">January 27, 2017</time></a> <span class="by-author">by <span class="author vcard"><a class="url fn n" href="http://www.signaltribunenewspaper.com/?author=1" title="View all posts by Cory Bilicko– Managing Editor" rel="author">Cory Bilicko– Managing Editor</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              		<div id="aesop-image-component-33041-1"  class="aesop-component aesop-image-component " 
		        		 >

			
			<div class="aesop-content">
				<figure class="aesop-image-component-image aesop-component-align-right aesop-image-component-caption-right" style=max-width:500px;>
					
						<a class="aesop-lightbox" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.54.39-AM.png" title="Gov. Jerry Brown (left) swears in Xavier Becerra (far right) as California Attorney General, as Becerra’s wife, Dr. Carolina Reyes, looks on Tuesday, Jan. 24.">
							<p class="aesop-img-enlarge"><i class="aesopicon aesopicon-search-plus"></i> Enlarge</p>
							<img src="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.54.39-AM.png" alt="Screen-Shot-2017-01-27-at-10.54.39-AM">
						</a>

					
			<figcaption class="aesop-image-component-caption">
							Gov. Jerry Brown (left) swears in Xavier Becerra (far right) as California Attorney General, as Becerra’s wife, Dr. Carolina Reyes, looks on Tuesday, Jan. 24.								<p class="aesop-cap-cred">Photos courtesy Governor’s office</p>
							
			</figcaption>

						
			
					

		
		</figure>
		</div>

		
		</div>
		
				<aside id="aesop-character-component-33041-1"  class="aesop-character-component aesop-component aesop-component-align-left ">

					
					<div class="aesop-character-inner aesop-content">
						<div class="aesop-character-float aesop-character-left" >

							
															<span class="aesop-character-title">Cory Bilicko</span>
							
							
                            							

							
															<p class="aesop-character-cap">Managing Editor</p>
							
							
						</div>
					</div>

					
				</aside>
			
<p>In his seventh State of the State address, Gov. Jerry  Brown on Tuesday departed from the usual approach of identifying all the issues facing California and instead focused on the larger context of the nation and its challenges in light of “deep divisions across America” with a new President.</p>
<p>Brown said that immigrants are an integral part of who California is and what it has become, adding that they have helped create the wealth and dynamism of the state from the very beginning, and he vowed to defend “every man, woman and child” who has come to California for a better life and contributed to the well-being of the state. </p>
<p>“I recognize that, under the Constitution, federal law is supreme and that Washington determines immigration policy,” Brown said. “But, as a state, we can and we have played our important role. California has enacted several protective measures for the undocumented: the Trust Act, the [lawful] driver’s licenses, basic employment rights and non-discriminatory access to higher education. This is what made the Dreamers (beneficiaries of the Development, Relief and Education for Alien Minors Act), and you made it happen.”</p>
<p>The governor then discussed health care and the possibility of losing funding at the federal level. </p>
<p>“More than any other state, California’s embraced the Affordable Care Act, and over 5 million people now enjoy its benefits,” he said. “But that coverage has come with tens of billions of dollars from the federal government. Were any of that to be taken away, our state budget would be directly affected– possibly even devastated. That’s why I intend to join with other governors and senators and with you to do everything we can to protect the health care of our people. And, by the way, we’re going to fight for Planned Parenthood, who have been unfairly attacked in too many places in this country.” </p>
<p>The third topic Brown discussed is the environment, saying that California is known the world over for its actions to encourage renewable energy and combat climate change.</p>
<p>“Whatever they do in Washington, they can’t change the facts. And these are the facts: the climate is changing, the temperatures are rising and so are the oceans,” he said. “Natural habitats everywhere are under stress. The world knows this. A hundred and ninety-four countries have signed the Paris Agreement to control greenhouse gases. Our own voluntary agreement to accomplish the same goal– the ‘Under Two MOU’– has 165 signatories, representing a billion people throughout the whole world. We can’t fall back and give in to the climate deniers. The science is clear. The danger is real. We can do much on our own, and we can join with others– other states and provinces– even countries–  to stop the dangerous rise in climate pollution. And, make no mistake– we’re going to do exactly that.”</p>
<p>Brown then focused his attention on infrastructure. </p>
<p>“Now, here’s a topic where the President has stated his firm intention to build and build big,” Brown said. “In fact, he met with several labor leaders yesterday and committed to a $1-trillion investment in public works across America, and I say, ‘Amen to that, man. Amen to that, brother. We’re there with you.’”</p>
<p>The governor cited President Donald Trump’s inaugural address, in which he declared his intention to build new roads, highways, bridges, airports, tunnels and railways. Brown said those infrastructure commitments would create “good-paying American jobs.”</p>
<p>“As we face the hard journey ahead, we have to summon, as Abraham Lincoln said, ‘the better angels of our nature.’ Above all, we have to live in the truth,” Brown said. “We all have our opinions, but for democracy to work, we have to trust each other. We have to strive to understand the facts and state them clearly as we argue our points of view.”</p>
<p>The governor referred to a quote by Dutch jurist Hugo Grotius: “Just as even God cannot cause two times two should not make four.”</p>
		<div id="aesop-image-component-33041-2"  class="aesop-component aesop-image-component " 
		        		 >

			
			<div class="aesop-content">
				<figure class="aesop-image-component-image aesop-component-align-right aesop-image-component-caption-right" style=max-width:500px;>
					
						<a class="aesop-lightbox" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.52.48-AM.png" title="In his State of the State address Tuesday, Gov. Jerry Brown discussed support for immigrants, possible cuts to federal funding of health care, the state’s stand on climate change and the need for building infrastructure.">
							<p class="aesop-img-enlarge"><i class="aesopicon aesopicon-search-plus"></i> Enlarge</p>
							<img src="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.52.48-AM.png" alt="Screen-Shot-2017-01-27-at-10.52.48-AM">
						</a>

					
			<figcaption class="aesop-image-component-caption">
							In his State of the State address Tuesday, Gov. Jerry Brown discussed support for immigrants, possible cuts to federal funding of health care, the state’s stand on climate change and the need for building infrastructure.
			</figcaption>

						
			
					

		
		</figure>
		</div>

		
		</div>
		
<p>“When the science is clear and when our own eyes tell us that the seats in this chamber are filled and the sun is shining, we must say so, not construct some alternative universe of non-facts that we find more pleasing,” Brown said. “Along with truth, we must practice civility. Although we’ve disagreed– often along party lines– we have generally been civil to one another and avoided the rancor of Washington. I urge you to go even further and look for new ways to work beyond party and act as Californians first. Democrats are in the majority, but Republicans represent real Californians too.  And, by the way, those Californians want to be heard too, and they want to be listened to. So, let’s work together– as Republicans and Democrats– and find more things to do together. We went beyond party when we reformed workers’ compensation, when we created the rainy-day fund and we passed the water bond. Let’s do it again and set an example for the rest of the country. And, in the process, we’ll earn the respect of the people of California.”</p>
<p>Shortly after the address concluded, numerous elected officials emailed statements in response to the governor’s remarks. Some were supportive of Brown’s comments, some were critical and yet others fell somewhere in between.</p>
<p>Senator Tony Mendoza (D-Artesia), chair of the Senate Insurance Committee and member of the Senate Budget and Education committees, said he shared the governor’s optimism and respects his responsible, balanced views about the state’s outlook and potential for growth. </p>
<p>“His leadership since taking office has put California back on solid footing and brought the state renewed prosperity,” Mendoza wrote. “I also share his concerns regarding preserving California’s diversity and culture, especially in light of the new Federal Administration. I believe we need bipartisan cooperation to keep moving forward as needed on education, as this will serve all Californians, regardless of where they reside.”</p>
<p>Also remarking on education, 70th District Assemblymember Patrick O’Donnell (D-Long Beach) said Brown laid out much of the important work ahead, but the state’s success depends on a continued commitment to students. </p>
<p>“This includes providing access to high-quality K-12 schools and ensuring higher education is affordable for middle-class families,” wrote O’Donnell, who chairs the Assembly’s Education Committee. “Hard-working Californians already struggling to pay for a college education will slide deeper into debt under Gov. Brown’s proposal to end the Middle Class Scholarship. I am determined to work with the administration to increase accessibility to our public universities and prepare students to enter the 21st century workforce.”</p>
<p>George Runner, who represents the 1st District of the Board of Equalization, was critical of Brown’s speech.</p>
<p>“They say ‘as California goes, so goes the nation.’ Let’s hope not, because Gov. Brown’s vision for our state includes even higher gas prices and taxes that hurt working-class people,” Runner wrote. “There’s enough money to fix our roads without raising taxes; our leaders just need to make the right priorities.”</p>
<p>Runner added that noticeably absent from the governor’s address was a real plan to strengthen the private sector. </p>
<p>“That’s really a shame, when you consider the fact California continues to have the highest poverty rate in the nation,” Runner wrote. “Rather than fighting Washington, I hope the governor will spend his remaining years as the state’s executive fighting for the people of California by making our state a more affordable place to live and work, and improving the quality of life for all Californians. We should seek paths of cooperation rather than conflict.”</p>
<p>Assembly Republican Leader Chad Mayes (R-Yucca Valley) was also critical of Brown’s address, saying that there are really two “states of the state.”</p>
<p>“One California is populated by wealthy people,” Mayes wrote. “They receive excellent health care, their children are taught in the best and safest schools. The other California is home to people whose access to health care is limited, their schools are failing and violence is an everyday reality. They can’t afford to own a home, rent takes up nearly 30 percent of their pay checks, and they drive over an hour just to get to their job.”</p>
<p>Mayes said Assembly Republicans have a vision of California that works for the people without higher taxes or deficit spending. </p>
<p>“We will fix existing broken government programs rather than growing more failed government programs,” Mayes wrote. “Assembly Republicans have real solutions to the problems facing California, without adding to the burdens facing the working families who Capitol Democrats routinely forget.”</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Twitter'></span><span class='st_email_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Email'></span><span class='st_sharethis_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='‘When California does well, America does well’   Governor discusses immigration, health care and renewable energy during annual address' st_url='http://www.signaltribunenewspaper.com/?p=33041' displayText='Pinterest'></span></p>                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    
<div id="comments" class="comments-area" >
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=33041#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="932405b161" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>				</form>
					</div><!-- #respond -->
		</div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="http://www.signaltribunenewspaper.com/?p=33033" rel="prev"><span class="meta-nav">&larr;</span> Signal Hill City Council hires consulting firm to recruit new public works director</a>                    </span>
                  </li>
                                                  <li class="next">
                    <span class="nav-next">
                        <a href="http://www.signaltribunenewspaper.com/?p=33045" rel="next">Emotional LB council meeting ends with a sound defeat for the international-airport proposal <span class="meta-nav">&rarr;</span></a>                    </span>
                  </li>
                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                </div><!--.article-container -->

           
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 					<div class="container footer-widgets  no-widget-icons">
                    <div class="row widget-area" role="complementary">
												
							<div id="footer_one" class="span4">
																
										<aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title">Follow Us!</h3><div class="socialmedia-buttons smw_left"></div></aside>
																							</div><!-- .{$key}_widget_class -->

						
							<div id="footer_two" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_three" class="span4">
																															</div><!-- .{$key}_widget_class -->

																	</div><!-- .row.widget-area -->
				</div><!--.footer-widgets -->
				    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="tc-footer-social-links-wrapper" ><a class="social-icon icon-feed" href="http://www.signaltribunenewspaper.com/?feed=rss" title="Subscribe to my rss feed"  ></a><a class="social-icon icon-twitter" href="https://twitter.com/SignalTribune" title="Follow me on Twitter" target=_blank ></a><a class="social-icon icon-facebook" href="https://www.facebook.com/signal.tribune" title="Follow me on Facebook" target=_blank ></a><a class="social-icon icon-youtube" href="https://www.youtube.com/channel/UCURvDuI0JRY7wbkhQ52w1Ew" title="Follow me on Youtube" target=_blank ></a><a class="social-icon icon-linkedin" href="https://www.linkedin.com/pub/neena-strichart/80/5b1/5ba" title="Follow me on LinkedIn" target=_blank ></a></span></div><div class="span6 credits"><p>&middot; <span class="tc-copyright-text">&copy; 2017</span> <a href="http://www.signaltribunenewspaper.com" title="Signal Tribune Newspaper" rel="bookmark">Signal Tribune Newspaper</a> &middot; <span class="tc-credits-text">Designed by</span> <a href="http://presscustomizr.com/">Press Customizr</a> &middot; <span class="tc-wp-powered-text">Powered by</span> <a class="icon-wordpress" target="_blank" href="https://wordpress.org" title="Powered by WordPress"></a> &middot;</p></div><div class="span3 backtop"><p class="pull-right"><a class="back-to-top" href="#">Back to top</a></p></div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<!-- AdSense Manager v4.0.3 (0.444 seconds.) -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/modernizr.min.js?ver=3.4.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'1534840',post:'33041',tz:'-4.5',srv:'www.signaltribunenewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '1534840', '33041' ]);
</script>
	</body>
	</html>