<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
					<head>
				    <meta charset="UTF-8" />
				    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
            				    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
				    <link rel="profile" href="http://gmpg.org/xfn/11" />
				    <link rel="pingback" href="http://www.signaltribunenewspaper.com/xmlrpc.php" />

				   <!-- html5shiv for IE8 and less  -->
				    <!--[if lt IE 9]>
				      <script src="http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/html5.js"></script>
				    <![endif]-->
				    <title>New lawsuit objects to rebuilding aquatics center in Belmont Shore. &#8211; Signal Tribune Newspaper</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.signaltribunenewspaper.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; New lawsuit objects to rebuilding aquatics center in Belmont Shore. Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2&#038;p=34289" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=EB+Garamond|EB+Garamond' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/share-this/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='customizr-common-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=3.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/red.min.css?ver=3.4.33' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>
        @font-face {
          font-family: 'FontAwesome';
          src:url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.eot');
          src:url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.eot?#iefix') format('embedded-opentype'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.woff2') format('woff2'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.woff') format('woff'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.ttf') format('truetype'),
              url('http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/css/fonts/fonts/fontawesome-webfont.svg#fontawesomeregular') format('svg');
        }
        

                .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                  font-family : 'EB Garamond';
                  font-weight : inherit;
                }

                body,.navbar .nav>li>a {
                  font-family : 'EB Garamond';
                  font-weight : inherit;
                }

          body,.navbar .nav>li>a {
            font-size : 18px;
            line-height : 24px;
          }
table { border-collapse: separate; }
                         body table { border-collapse: collapse; }
                        

      .carousel .item {
        line-height: 450px;
        min-height:450px;
        max-height:450px;
      }
      .tc-slider-loader-wrapper {
        line-height: 450px;
        height:450px;
      }
      .carousel .tc-slider-controls {
        line-height: 450px;
        max-height:450px;
      }

        @media (max-width: 1200px) {
          .carousel .item {
            line-height: 346.5px;
            max-height:346.5px;
            min-height:346.5px;
          }
          .item .carousel-caption {
            max-height: 301.5px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 346.5px;
            height:346.5px;
          }
        }

        @media (max-width: 979px) {
          .carousel .item {
            line-height: 278.1px;
            max-height:278.1px;
            min-height:278.1px;
          }
          .item .carousel-caption {
            max-height: 233.1px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 278.1px;
            height:278.1px;
          }
        }

        @media (max-width: 480px) {
          .carousel .item {
            line-height: 171px;
            max-height:171px;
            min-height:171px;
          }
          .item .carousel-caption {
            max-height: 126px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 171px;
            height:171px;
          }
        }

        @media (max-width: 320px) {
          .carousel .item {
            line-height: 126px;
            max-height:126px;
            min-height:126px;
          }
          .item .carousel-caption {
            max-height: 81px;
            overflow: hidden;
          }
          .carousel .tc-slider-loader-wrapper {
            line-height: 126px;
            height:126px;
          }
        }

body
{
font-color: #000000;
}

h1
{
font-color: #8B0000;
}
skin
{
color: #8B0000;
}


</style>
<link rel='stylesheet' id='customizr-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/style.css?ver=3.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.css?ver=4.6.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.signaltribunenewspaper.com?sccss=1&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/fancybox/jquery.fancybox-1.3.4.min.js?ver=3.4.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"1","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"1","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"","dropdowntoViewport":"0","timerOnScrollAllBrowsers":"1","extLinksStyle":"0","extLinksTargetExt":"0","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"1","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"in-sn-before"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=3.4.33'></script>
<link rel='https://api.w.org/' href='http://www.signaltribunenewspaper.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Officials unveil road  improvements intended to promote safety.' href='http://www.signaltribunenewspaper.com/?p=34285' />
<link rel='next' title='Next Post' href='http://www.signaltribunenewspaper.com/?p=34292' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://www.signaltribunenewspaper.com/?p=34289&#038;cpage=1#comments" />
<link rel='shortlink' href='http://wp.me/p6rhu-8V3' />
<link rel="alternate" type="application/json+oembed" href="http://www.signaltribunenewspaper.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D34289" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signaltribunenewspaper.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D34289&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.e03df59c-30f4-499d-bb42-71523857a5e1'});var st_type='wordpress4.3.1';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New lawsuit objects to rebuilding aquatics center in Belmont Shore." />
<meta property="og:url" content="http://www.signaltribunenewspaper.com/?p=34289" />
<meta property="og:description" content="A community-advocacy group who have long argued against building a new pool complex in Long Beach’s 3rd District are now taking their fight to court. Last week, the Citizens About Responsible Plann…" />
<meta property="article:published_time" content="2017-06-23T19:26:28+00:00" />
<meta property="article:modified_time" content="2017-06-23T19:26:28+00:00" />
<meta property="og:site_name" content="Signal Tribune Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<style id="custom-css-css">h1{font-family:Georgia}</style>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>				</head>
				
	<body class="single single-post postid-34289 single-format-standard browser-unknown aesop-core aesop-on-customizr tc-fade-hover-links tc-no-sidebar tc-no-sticky-header skin-red tc-center-images tc-regular-menu" itemscope itemtype="http://schema.org/WebPage">

    
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-off tc-menu-off logo-left tc-second-menu-in-sn-before-when-mobile" role="banner">
  			
        <div class="brand span3 pull-left">
        <a class="site-logo" href="http://www.signaltribunenewspaper.com/" title="Signal Tribune Newspaper | 939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com"><img src="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/Signal-logo.png" alt="Back Home" width="247" height="86" style="max-width:250px;max-height:100px" data-no-retina class=" attachment-32989"/></a>        </div> <!-- brand span3 -->

        <div class="container outside"><h2 class="site-description">939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com</h2></div>      	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-right">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		<div class="social-block span5" ><a class="social-icon icon-feed" href="http://www.signaltribunenewspaper.com/?feed=rss" title="Subscribe to my rss feed"  ></a><a class="social-icon icon-twitter" href="https://twitter.com/SignalTribune" title="Follow me on Twitter" target=_blank ></a><a class="social-icon icon-facebook" href="https://www.facebook.com/signal.tribune" title="Follow me on Facebook" target=_blank ></a><a class="social-icon icon-youtube" href="https://www.youtube.com/channel/UCURvDuI0JRY7wbkhQ52w1Ew" title="Follow me on Youtube" target=_blank ></a><a class="social-icon icon-linkedin" href="https://www.linkedin.com/pub/neena-strichart/80/5b1/5ba" title="Follow me on LinkedIn" target=_blank ></a></div><h2 class="span7 inside site-description">939 E. 27th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com</h2><div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-menu-1-container"><ul id="menu-menu-3" class="nav tc-hover-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="http://www.signaltribunenewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-26777"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?page_id=3">Advertising <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28694"><a href="http://www.signaltribunenewspaper.com/?cat=629">Our Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-26780"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=6">News <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26785"><a href="http://www.signaltribunenewspaper.com/?cat=482">Eye On Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-26781"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=8">Community <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26786"><a href="http://www.signaltribunenewspaper.com/?cat=11">Focus On Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-26782"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=475">Culture <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown-submenu menu-item-26853"><a data-test="joie" href="http://www.signaltribunenewspaper.com/?cat=21">Art</a>
<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="http://www.signaltribunenewspaper.com/?cat=575">Imitating Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26855"><a href="http://www.signaltribunenewspaper.com/?cat=521">In Living Color</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26784"><a href="http://www.signaltribunenewspaper.com/?cat=22">Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="http://www.signaltribunenewspaper.com/?cat=13">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26789"><a href="http://www.signaltribunenewspaper.com/?cat=490">Full Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://www.signaltribunenewspaper.com/?page_id=4">General Information</a></li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="main-wrapper" class="container">

    <div class="tc-hot-crumble container" role="navigation"><div class="row"><div class="span12"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://www.signaltribunenewspaper.com" title="Signal Tribune Newspaper" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="http://www.signaltribunenewspaper.com/?cat=6" title="News">News</a> <span class="sep">&raquo;</span> <span class="trail-end">New lawsuit objects to rebuilding aquatics center in Belmont Shore.</span></div></div></div></div>
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
                <div id="content" class="span12 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-34289" class="row-fluid post-34289 post type-post status-publish format-standard hentry category-news">
                                                <header class="entry-header">
          <h1 class="entry-title ">Location, location, location </h1> <h3> New lawsuit objects to rebuilding aquatics center in Belmont Shore.</h3> <span class="comments-link"><a href="#tc-comment-title" title="1 Comment(s) on Location, location, location   New lawsuit objects to rebuilding aquatics center in Belmont Shore." data-disqus-identifier="javascript:this.page.identifier"><span class="tc-comment-bubble default-bubble">1 </span></a></span></h1><div class="entry-meta">This entry was posted in <a class="btn btn-mini btn-tag" href="http://www.signaltribunenewspaper.com/?cat=6" title="View all posts in News"> News </a> on <a href="http://www.signaltribunenewspaper.com/?m=20170623" title="2:56 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-06-23T14:56:28+00:00">June 23, 2017</time></a> <span class="by-author">by <span class="author vcard"><a class="url fn n" href="http://www.signaltribunenewspaper.com/?author=1" title="View all posts by CJ Dablo-Staff Writer" rel="author">CJ Dablo-Staff Writer</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              		<div id="aesop-image-component-34289-1"  class="aesop-component aesop-image-component " 
		        		 >

			
			<div class="aesop-content">
				<figure class="aesop-image-component-image aesop-component-align-left aesop-image-component-caption-left" style=max-width:300px;>
					
						<a class="aesop-lightbox" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/06/FP-Pool.jpg" title="longbeach.gov<br />
A community-advocacy organization hopes to delay building a new aquatics center on a 5.8-acre site in Belmont Shores. This rendering of the proposed building is taken from a May 2016 presentation on the plans.">
							<p class="aesop-img-enlarge"><i class="aesopicon aesopicon-search-plus"></i> Enlarge</p>
							<img src="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/06/FP-Pool.jpg" alt="FP-Pool">
						</a>

					
			<figcaption class="aesop-image-component-caption">
							longbeach.gov<br />
A community-advocacy organization hopes to delay building a new aquatics center on a 5.8-acre site in Belmont Shores. This rendering of the proposed building is taken from a May 2016 presentation on the plans.
			</figcaption>

						
			
					

		
		</figure>
		</div>

		
		</div>
		
A community-advocacy group who have long argued against building a new pool complex in Long Beach’s 3rd District are now taking their fight to court. Last week, the Citizens About Responsible Planning (known as CARP) announced that the group has filed a lawsuit at the LA County Superior Court. The group is challenging Long Beach’s certification of the environmental-impact report that would be needed to build a new aquatics center on a 5.8-acre site in Belmont Shore. The City plans to build the center to take the place of the former Olympic-pool complex that had been closed in 2013 and later demolished in 2015 due to earthquake-safety issues.<br />
Ann Cantrell, a member of CARP’s board of directors, is a 5th-district resident and longtime community advocate. She voiced concerns with the pool center’s design and location.<br />
“The only thing left for us at this point is to take this to court,” Cantrell said. “Otherwise, the City will go ahead and build this […] we can’t rely on the fact that the Coastal Commission might stop it.”<br />
Cantrell acknowledged that the California Coastal Commission could ultimately deny the City’s application to build the new aquatics center.<br />
“So, we are not against building an aquatics center– a municipal swimming pool,” Cantrell said. “We think this location is the biggest problem. We’re also saying in our lawsuit that there was not enough study of the alternate locations, and that there is a better location for this.”<br />
The pool complex is a major investment by the City. According to a presentation to the city council by Assistant City Manager Tom Modica last month, the City back in 2014 had approved a $103.1-million budget for the project. He acknowledged that the final design of the aquatics center is subject to approval by both the California Coastal Commission and the City, and a more accurate estimated total will be determined when that final design has been completed. The City’s Tidelands Funds, which are dependent on the price of oil, had been expected to fully fund the project with $99 million raised within a year.<br />
That was when the price of oil was about $99 a barrel back in 2014. Modica acknowledged in his May 16 presentation that since the price of oil had gone down at some point to $29 per barrel, the City staff will be exploring the possibility of generating the money through private fundraising. During his presentation, Modica said the City now has set aside $61.5 million for the project.<br />
Cantrell explained that her group has considered new global-warming research, which suggests that the sea levels will significantly increase and could cause serious damage to the complex. She said that a new study from the State of California previously estimated that the oceans will probably flood the building in 40 years.<br />
“Sure, it’s not going to happen tomorrow,” Cantrell said, “but at some point, this building is going to be useless because it’s going to be flooded with water […] But a lot of people are saying, ‘Well, when that happens, all of Belmont Shore will be gone.’ Well, that’s true, but why put a $100-million building there when you can find a safer place to put it?”<br />
Her concerns over the rising levels of the sea are echoed in a letter from a staff member working for the California Coastal Commission, the other major agency besides the city council responsible for deciding the fate of the pool complex. It is the commission, not its staff, which will make that decision. Seventh District Councilmember Roberto Uranga serves on the commission. In May, he and Councilmember Lena Gonzalez voted against the majority of the council, which opted to move forward with the project with the understanding that the commission will provide more input on the aquatic center.<br />
Steve Hudson, who serves as the district director for the California Coastal Commission, wrote a letter on May 11 to the City outlining major concerns, including the issues about the sea-level rise.<br />
“Commission staff believes,” Hudson wrote, “that the primary issue raised by this project is that, based on the information contained in the City’s DEIR, although the beach is currently wide enough that the structure would likely be safe from wave action in the immediate future, given sea level rise, the new pool facility is expected to be subject to wave action and shoreline erosion over the structure’s expected life.”<br />
Modica did address Hudson’s concerns that the new facility would be located in an area at risk to rising sea levels and soil erosion. He wrote a letter responding to the Coastal Commission’s district director.<br />
Modica cited research known as the “Wave Uprush Study” that showed “the project structure to be sufficiently protected against sea level rise and a 100-year storm event except for the high-projection year 2100 sea-level rise scenario of 5.5 feet; the year 2100 is near the end of the structure design life.”<br />
Modica argued that the design has taken into account the concerns over the rising levels of the oceans.<br />
“Given the uncertainty of the amount of sea-level rise, these are worse-case projections that have been accommodated into the building’s design,” Modica explained in his letter to Hudson dated on May 16. “It is important to note that much of the urbanized Southern California shoreline will be vulnerable to coastal erosion and flooding well before the year 2100 high-projection sea-level rise scenario, and the Wave Uprush Study demonstrates that the project structure will be sufficiently protected, where other beach areas may not.”<br />
Kevin Lee, who serves as the communications officer for Long Beach Development Services, confirmed that the report Modica cited had been prepared by consultants contracted by the City as part of the environmental study.<br />
Even before the city council had voted in favor of certifying the environmental reports last month and had taken other related actions to approve what is currently being called the Belmont Beach and Aquatic Center, the proposed center has some strong advocates.<br />
Debby McCormick is a coach with McCormick Divers and has deep personal ties to the former pool facility in Belmont Shore. Her late husband, Glenn McCormick, created the diving club when the Belmont Plaza Olympic Pool was built in 1968. Its membership roster includes Olympic and national champions.<br />
When the council voted last May to take the next step in the plans to build the new aquatic center on the old site, McCormick was among those who sincerely supported the City’s new project.<br />
“We could host, possibly, the Olympic diving trials, and if nothing else, at the very least, we could use it as a training site for the Olympics,” she told the council last month. “I think the design of the pool is unbelievable, and I love what they’ve done.”<br />
McCormick praised the design of the pool and stressed the importance of having a place to teach not only diving, but also other aquatic sports and water safety.<br />
“We need this pool, and it will be so positive,” she concluded. “It will make us the aquatic capital of America.”</p>
                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    <hr class="featurette-divider __after_loop">
<div id="comments" class="comments-area" >
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=34289&amp;cpage=1#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c351e8a488" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>				</form>
					</div><!-- #respond -->
		<h2 id="tc-comment-title" class="comments-title">One thought on &ldquo;<span>New lawsuit objects to rebuilding aquatics center in Belmont Shore.</span>&rdquo;</h2>              <ul class="commentlist">
                        <li class="comment even thread-even depth-1" id="li-comment-1668050">

            <article id="comment-1668050" class="comment"><div class="row-fluid"><div class="comment-avatar span2"><img alt='' src='http://0.gravatar.com/avatar/f0fe8df387ca92301d6c863884944e9f?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0fe8df387ca92301d6c863884944e9f?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="span10"> <header class="comment-meta comment-author vcard"><cite class="fn">Mike Kowal  </cite> <a class="comment-date" href="http://www.signaltribunenewspaper.com/?p=34289&#038;cpage=1#comment-1668050"><time datetime="2017-06-23T18:14:55+00:00">June 23, 2017 at 6:14 pm</time></a></header>  <section class="comment-content comment"><p>Just wondering what the Surftider and/or the Army Corp of Engineers have to say about any potential impacts that the presence and location of this new $100 Million plus pool facility could have on the plans to modify the Long Beach Breakwater?</p>
</section></div></div></article>          <!-- //#comment-## -->
        </li><!-- #comment-## -->
              </ul><!-- .commentlist -->
            </div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="http://www.signaltribunenewspaper.com/?p=34285" rel="prev"><span class="meta-nav">&larr;</span> Officials unveil road  improvements intended to promote safety.</a>                    </span>
                  </li>
                                                  <li class="next">
                    <span class="nav-next">
                        <a href="http://www.signaltribunenewspaper.com/?p=34292" rel="next">Next Post <span class="meta-nav">&rarr;</span></a>                    </span>
                  </li>
                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                </div><!--.article-container -->

           
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 					<div class="container footer-widgets  no-widget-icons">
                    <div class="row widget-area" role="complementary">
												
							<div id="footer_one" class="span4">
																
										<aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title">Follow Us!</h3><div class="socialmedia-buttons smw_left"></div></aside>
																							</div><!-- .{$key}_widget_class -->

						
							<div id="footer_two" class="span4">
																															</div><!-- .{$key}_widget_class -->

						
							<div id="footer_three" class="span4">
																															</div><!-- .{$key}_widget_class -->

																	</div><!-- .row.widget-area -->
				</div><!--.footer-widgets -->
				    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="tc-footer-social-links-wrapper" ><a class="social-icon icon-feed" href="http://www.signaltribunenewspaper.com/?feed=rss" title="Subscribe to my rss feed"  ></a><a class="social-icon icon-twitter" href="https://twitter.com/SignalTribune" title="Follow me on Twitter" target=_blank ></a><a class="social-icon icon-facebook" href="https://www.facebook.com/signal.tribune" title="Follow me on Facebook" target=_blank ></a><a class="social-icon icon-youtube" href="https://www.youtube.com/channel/UCURvDuI0JRY7wbkhQ52w1Ew" title="Follow me on Youtube" target=_blank ></a><a class="social-icon icon-linkedin" href="https://www.linkedin.com/pub/neena-strichart/80/5b1/5ba" title="Follow me on LinkedIn" target=_blank ></a></span></div><div class="span6 credits"><p>&middot; <span class="tc-copyright-text">&copy; 2017</span> <a href="http://www.signaltribunenewspaper.com" title="Signal Tribune Newspaper" rel="bookmark">Signal Tribune Newspaper</a> &middot; <span class="tc-credits-text">Designed by</span> <a href="http://presscustomizr.com/">Press Customizr</a> &middot; <span class="tc-wp-powered-text">Powered by</span> <a class="icon-wordpress" target="_blank" href="https://wordpress.org" title="Powered by WordPress"></a> &middot;</p></div><div class="span3 backtop"><p class="pull-right"><a class="back-to-top" href="#">Back to top</a></p></div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<!-- AdSense Manager v4.0.3 (0.696 seconds.) -->	<div style="display:none">
	<div class="grofile-hash-map-f8fd618cd12e6e8261fd921863e140d8">
	</div>
	</div>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/customizr/inc/assets/js/modernizr.min.js?ver=3.4.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'1534840',post:'34289',tz:'-4.5',srv:'www.signaltribunenewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '1534840', '34289' ]);
</script>
	</body>
	</html>