<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The fatalities included the gunman– an employee of the business– who took his life during the incident | Signal Tribune Newspaper</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.signaltribunenewspaper.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.signaltribunenewspaper.com/wp-content/themes/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.signaltribunenewspaper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Signal Tribune Newspaper &raquo; The fatalities included the gunman– an employee of the business– who took his life during the incident Comments Feed" href="http://www.signaltribunenewspaper.com/?feed=rss2&#038;p=36342" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signaltribunenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/share-this/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='expound-style-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/expound/style.css?ver=20140129' type='text/css' media='all' />
<link rel='stylesheet' id='expound-genericons-css'  href='http://www.signaltribunenewspaper.com/wp-content/themes/expound/css/genericons.css?ver=20140127' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.signaltribunenewspaper.com?sccss=1&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-content-slideshow-reborn/scripts/slideshow.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.signaltribunenewspaper.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signaltribunenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signaltribunenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gang-related murders in 2017 down by 42.1 percent, citywide murders down by 33.3 percent, Long Beach officials say' href='http://www.signaltribunenewspaper.com/?p=36339' />
<link rel='next' title='After audit of Animal Care Services shelter, watchdog group criticizes  Long Beach for allowing spcaLA to hinder its adoption program' href='http://www.signaltribunenewspaper.com/?p=36345' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.signaltribunenewspaper.com/?p=36342" />
<link rel='shortlink' href='http://wp.me/p6rhu-9sa' />
<link rel="alternate" type="application/json+oembed" href="http://www.signaltribunenewspaper.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D36342" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signaltribunenewspaper.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D36342&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.e03df59c-30f4-499d-bb42-71523857a5e1'});var st_type='wordpress4.3.1';</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/cropped-Signal-logo-2A.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 174px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The fatalities included the gunman– an employee of the business– who took his life during the incident" />
<meta property="og:url" content="http://www.signaltribunenewspaper.com/?p=36342" />
<meta property="og:description" content="The senior manager of a law firm was killed and another victim is recovering from his injuries after a gunman opened fire inside a Bixby Knolls business in the east 300 block of San Antonio Drive o…" />
<meta property="article:published_time" content="2018-01-05T22:43:26+00:00" />
<meta property="article:modified_time" content="2018-01-05T22:43:26+00:00" />
<meta property="og:site_name" content="Signal Tribune Newspaper" />
<meta property="og:image" content="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2.jpg" />
<meta property="og:image:width" content="3458" />
<meta property="og:image:height" content="2593" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/cropped-Signal-logo-2-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/cropped-Signal-logo-2-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/cropped-Signal-logo-2-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.signaltribunenewspaper.com/wp-content/uploads/2017/01/cropped-Signal-logo-2-1-270x270.png" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Century Gothic'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { color: #000000; font-family: 'Century Gothic'; font-size: 10px; font-style: normal; font-weight: 700; text-decoration: none; }
h2 { }
h3 { color: #000000; font-family: 'Century Gothic'; font-size: 23px; font-style: normal; font-weight: 400; line-height: 1.3; margin-bottom: 24px; }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-36342 single-format-standard custom-background browser-unknown aesop-core aesop-on-expound"> 
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<div class="site-title-group">
				<h1 class="site-title"><a href="http://www.signaltribunenewspaper.com/" title="Signal Tribune Newspaper" rel="home">Signal Tribune Newspaper</a></h1>
				<h2 class="site-description">1399 E. 28th St. Signal Hill, CA 90755  • (562) 595-7900 • Advertising contact •  advertising@signaltribune.com</h2>
			</div>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-26776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26776"><a href="http://www.signaltribunenewspaper.com/">Home</a></li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26777"><a href="http://www.signaltribunenewspaper.com/?page_id=3">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-28694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28694"><a href="http://www.signaltribunenewspaper.com/?cat=629">Our Ads</a></li>
</ul>
</li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26780"><a href="http://www.signaltribunenewspaper.com/?cat=6">News</a>
<ul  class="sub-menu">
	<li id="menu-item-26785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26785"><a href="http://www.signaltribunenewspaper.com/?cat=482">Eye On Crime</a></li>
</ul>
</li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26781"><a href="http://www.signaltribunenewspaper.com/?cat=8">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-26786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26786"><a href="http://www.signaltribunenewspaper.com/?cat=11">Focus On Business</a></li>
</ul>
</li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26782"><a href="http://www.signaltribunenewspaper.com/?cat=475">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-26853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26853"><a href="http://www.signaltribunenewspaper.com/?cat=21">Art</a>
	<ul  class="sub-menu">
		<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="http://www.signaltribunenewspaper.com/?cat=575">Imitating Life</a></li>
		<li id="menu-item-26855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26855"><a href="http://www.signaltribunenewspaper.com/?cat=521">In Living Color</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26784"><a href="http://www.signaltribunenewspaper.com/?cat=22">Around Town</a></li>
<li id="menu-item-28264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28264"><a href="http://www.signaltribunenewspaper.com/?cat=13">Commentary</a></li>
<li id="menu-item-26789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26789"><a href="http://www.signaltribunenewspaper.com/?cat=490">Full Issue</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://www.signaltribunenewspaper.com/?page_id=4">General Information</a></li>
</ul></div>			<div id="expound-social" class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-35202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35202"><a href="https://www.facebook.com/signal.tribune/"><span>Facebook</span></a></li>
<li id="menu-item-35204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35204"><a href="https://twitter.com/SignalTribune"><span>Twitter</span></a></li>
<li id="menu-item-35205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35205"><a href="https://www.instagram.com/thesignaltribune/"><span>Instagram</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	
	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-36342" class="post-36342 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury </h1> <h3> The fatalities included the gunman– an employee of the business– who took his life during the incident</h3></h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="http://www.signaltribunenewspaper.com/?author=1">Denny Cristales– Online Editor</a> / <a class="entry-date" href="http://www.signaltribunenewspaper.com/?p=36342">1 hour ago <span style="display:none;">January 5, 2018</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_36311" style="width: 486px" class="wp-caption alignright"><img data-attachment-id="36311" data-permalink="http://www.signaltribunenewspaper.com/?attachment_id=36311#main" data-orig-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1.jpg" data-orig-size="480,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shooting 1" data-image-description="&lt;p&gt;plbsh.com&lt;br /&gt;
A co-worker shot and killed Major Langer (pictured here)– a 75-year-old resident of Rolling Hills who was senior manager of law firm Perona, Langer, Beck, Serbin and Harrison (PLBSH)– on Dec. 29 at around 2:25pm at the east 300 block of San Antonio Drive, according to the Long Beach Police Department. The incident took place at the business, where the gunman also injured another co-worker before turning the gun on himself. &lt;/p&gt;
" data-medium-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1-200x300.jpg" data-large-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1.jpg" src="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1.jpg" alt="" width="480" height="721" class="size-full wp-image-36311" srcset="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1.jpg 480w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1-200x300.jpg 200w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-1-400x601.jpg 400w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text">plbsh.com<br />A co-worker shot and killed Major Langer (pictured here)– a 75-year-old resident of Rolling Hills who was senior manager of law firm Perona, Langer, Beck, Serbin and Harrison (PLBSH)– on Dec. 29 at around 2:25pm at the east 300 block of San Antonio Drive, according to the Long Beach Police Department. The incident took place at the business, where the gunman also injured another co-worker before turning the gun on himself.</p></div>
<p>The senior manager of a law firm was killed and another victim is recovering from his injuries after a gunman opened fire inside a Bixby Knolls business in the east 300 block of San Antonio Drive on Friday, Dec. 29, according to the Long Beach Police Department (LBPD).</p>
<p>At around 2:25pm, LBPD officers responded and arrived at the scene, where two male adults were found deceased with gunshot wounds inside the building of law firm Perona, Langer, Beck, Serbin and Harrison (PLBSH). A gun was recovered at the crime scene. </p>
<p>The gunman, identified as 58-year-old John Alexander Mendoza of Redondo Beach– an employee of the firm– shot two victims, killing one and injuring the other, before turning the gun on himself, according to the LBPD. The injured victim, attorney Ron Beck, 64, was transported to the hospital prior to officer arrival and is in stable condition after suffering injuries to the torso and lower body. </p>
<p>The deceased victim is 75-year-old Major Langer, a Rolling Hills resident and senior manager of PLBSH, who was struck in the torso.</p>
<p>All parties involved were employees of PLBSH. A motive for the shooting is unconfirmed as of press time, but the <em>Press-Telegram</em> reported that Mendoza was either fired or in the process of being terminated. Other employees were present at the office, but no one else was injured.</p>
<p>PLBSH released a statement on Dec. 30 about the incident.</p>
<p>“We are shocked and saddened by the tragedy that occurred at the Law Offices of Perona, Langer, Beck, Serbin and Harrison yesterday, leaving one of our partners dead and another injured in a senseless act of workplace violence,” the statement reads. “On behalf of our entire firm, we wish to extend our deepest condolences to the family of Major Langer, who was killed in this tragic incident. Major was a big part of the Law Offices of Perona, Langer, Beck, Serbin and Harrison’s success. Major leaves his wife, children and grandchildren a legacy that was truly as special as he was. Our thoughts and prayers are with Major’s family, as well as with the family of Ronald Beck, who was injured and remains hospitalized at this time.”</p>
<div id="attachment_36312" style="width: 710px" class="wp-caption aligncenter"><img data-attachment-id="36312" data-permalink="http://www.signaltribunenewspaper.com/?attachment_id=36312#main" data-orig-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2.jpg" data-orig-size="3458,2593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LGMP260&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514564684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shooting 2" data-image-description="&lt;p&gt;Denny Cristales | Signal Tribune&lt;br /&gt;
On Friday, Dec. 29, Long Beach Police Department (LBPD) officers responded to a workplace shooting at a Bixby Knolls business in the 300 block of East San Antonio Drive at around 2:25pm. The incident resulted in the deaths of two people– including the shooter– and the injuring of a third. A motive is unconfirmed, according to the LBPD.&lt;/p&gt;
" data-medium-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-300x225.jpg" data-large-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-800x600.jpg" src="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-800x600.jpg" alt="" width="700" height="525" class="size-large wp-image-36312" srcset="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-800x600.jpg 800w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-300x225.jpg 300w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-768x576.jpg 768w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-1250x937.jpg 1250w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Shooting-2-400x300.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Denny Cristales | Signal Tribune<br />On Friday, Dec. 29, Long Beach Police Department (LBPD) officers responded to a workplace shooting at a Bixby Knolls business in the 300 block of East San Antonio Drive at around 2:25pm. The incident resulted in the deaths of two people– including the shooter– and the injuring of a third. A motive is unconfirmed, according to the LBPD.</p></div>
<p>The <em>Signal Tribune</em> made an attempt to follow-up with the LBPD via email on Wednesday to get confirmation about the type of weapon found at the scene, the latest update on Beck’s status and an affirmed motive for the attack, but did not get a response by press time.</p>
<p>The LBPD initially described the crime as an active-shooter situation, but it was later dubbed a workplace-violence incident when Sgt. Bradley Johnson briefed the media at the scene when more information became available. Johnson added that the weapon found at the scene was believed to be a handgun.</p>
<p>Law firm PLBSH, formerly known as PLBSMH, has removed all mention of Mendoza, who had been a partner, from its website and business name.</p>
<p>Those with further information can call Long Beach Police Homicide Detectives Donald Goodman and Mark Mattia at (562) 570-7244 or visit lacrimestoppers.org. Anonymous tips may also be submitted through “LA Crime Stoppers” at 1-800-222-TIPS (8477) or by downloading the “P3 Tips” application to a smartphone.</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Twitter'></span><span class='st_email_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Shooting at Bixby Knolls law firm  results in deaths of 2 people, 1 injury   The fatalities included the gunman– an employee of the business– who took his life during the incident' st_url='http://www.signaltribunenewspaper.com/?p=36342' displayText='Pinterest'></span></p><div class="signa-after-content" style="text-align: center; " id="signa-608924142"><a href="http://bigepizza.com/"><img width="300" height="200" src='http://www.signaltribunenewspaper.com/wp-content/uploads/2017/07/BigEspring2017ONLINE-3.jpg' alt='' title='Layout 1' /></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="http://www.signaltribunenewspaper.com/?p=36342">January 5, 2018</a> in <a href="http://www.signaltribunenewspaper.com/?cat=6" rel="category">News</a>. 	</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-36345" class="post-36345 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="entry-thumbnail">
				<a href="http://www.signaltribunenewspaper.com/?p=36345"><img width="50" height="50" src="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-50x50.png" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-50x50.png 50w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-150x150.png 150w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-200x200.png 200w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-300x300.png 300w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="36305" data-permalink="http://www.signaltribunenewspaper.com/?attachment_id=36305#main" data-orig-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter.png" data-orig-size="711,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FP Shelter" data-image-description="" data-medium-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter-300x185.png" data-large-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/FP-Shelter.png" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="http://www.signaltribunenewspaper.com/?p=36345" title="Permalink to Wagging the dog?   After audit of Animal Care Services shelter, watchdog group criticizes  Long Beach for allowing spcaLA to hinder its adoption program" rel="bookmark">Wagging the dog? </h1> <h3> After audit of Animal Care Services shelter, watchdog group criticizes  Long Beach for allowing spcaLA to hinder its adoption program</h3></a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-36339" class="post-36339 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="entry-thumbnail">
				<a href="http://www.signaltribunenewspaper.com/?p=36339"><img width="50" height="50" src="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-50x50.jpg" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-50x50.jpg 50w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-150x150.jpg 150w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-200x200.jpg 200w, http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="36306" data-permalink="http://www.signaltribunenewspaper.com/?attachment_id=36306#main" data-orig-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514984942&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20.6&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Murder 1" data-image-description="&lt;p&gt;Photos by Sebastian Echeverry | Signal Tribune&lt;br /&gt;
Long Beach Police Chief Robert Luna (right) and Mayor Robert Garcia (left) announced during a press conference Wednesday that last year the city saw the lowest murder rate in nearly 50 years. Luna also said that end-of-year data show 2017 saw a 7.1-percent decrease of overall crime when compared to 2016.&lt;/p&gt;
" data-medium-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-300x225.jpg" data-large-file="http://www.signaltribunenewspaper.com/wp-content/uploads/2018/01/Murder-1-800x600.jpg" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="http://www.signaltribunenewspaper.com/?p=36339" title="Permalink to Long Beach murder rate lowest in nearly half a century   Gang-related murders in 2017 down by 42.1 percent, citywide murders down by 33.3 percent, Long Beach officials say" rel="bookmark">Long Beach murder rate lowest in nearly half a century </h1> <h3> Gang-related murders in 2017 down by 42.1 percent, citywide murders down by 33.3 percent, Long Beach officials say</h3></a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-36337" class="post-36337 post type-post status-publish format-standard hentry category-news">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="http://www.signaltribunenewspaper.com/?p=36337" title="Permalink to New year, new debate   Long Beach to make the case to change city charter’s policy surrounding utility funds" rel="bookmark">New year, new debate </h1> <h3> Long Beach to make the case to change city charter’s policy surrounding utility funds</h3></a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.signaltribunenewspaper.com/?p=36339" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Gang-related murders in 2017 down by 42.1 percent, citywide murders down by 33.3 percent, Long Beach officials say</a></div>		<div class="nav-next"><a href="http://www.signaltribunenewspaper.com/?p=36345" rel="next">After audit of Animal Care Services shelter, watchdog group criticizes  Long Beach for allowing spcaLA to hinder its adoption program&nbsp;<span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=36342#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.signaltribunenewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65da5dd28d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-7" class="widget widget_search"><h1 class="widget-title">Search</h1>	<form method="get" id="searchform" class="searchform" action="http://www.signaltribunenewspaper.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>			</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a><span class="sep"> | </span>Theme: Expound by <a href="http://kovshenin.com/" rel="designer">Konstantin Kovshenin</a>		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- AdSense Manager v4.0.3 (0.370 seconds.) -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.2'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/expound/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/themes/expound/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.signaltribunenewspaper.com\/wp-admin\/admin-ajax.php","nonce":"6b4f7a4d1b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.signaltribunenewspaper.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.signaltribunenewspaper.com%2F%3Fp%3D36342","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signaltribunenewspaper.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'1534840',post:'36342',tz:'-4.5',srv:'www.signaltribunenewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '1534840', '36342' ]);
</script>

</body>
</html>